I can`t remember anything, so I’m recording

Shaping per user

 

1.Define user, f.e. by access-list:

ip access-list extended User
permit ip any host 172.25.0.1

2. Create class-map for captching:

class-map match-any UserCap
match access-group name User

3. Create policy map with shaping:

policy-map 4user
policy-map User10Mbps
class UserCap
shape average 10000000
service-policy 4guests

4. Attach service policy to interface:

interface GigabitEthernet0/0/0

ip address 172.25.10.2 255.255.255.248

service-policy output User10Mbps

end

Leave a Reply

Your e-mail address will not be published. Required fields are marked *